Experiencing issues affecting normal functionality
Incident Report for Orbital Shift
Resolved
We have continued to work with our host provider and can confirm that this issue has been resolved. We will look further into this case to ensure that we can mitigate from any future incidents. We apologize for any inconvenience this has caused.
Posted Feb 19, 2018 - 12:24 MST
Monitoring
As we continue to work with our host provider to fully resolve any latency issues, the application looks to have been restored to near normal functionality. We will provide a final update one we have been informed that this issue is fully resolved. We apologize for any inconvenience this has caused.
Posted Feb 19, 2018 - 12:10 MST
Update
We continue to investigate this matter further with our Providers. We will work to get this issues resolved as quickly as possible. We apologize for any inconvenience this may cause.
Posted Feb 19, 2018 - 11:57 MST
Investigating
We are aware of issues affecting the normal functionality of our application and services. Thank you for your patience while we work to resolve the issues. We will be providing regular updates throughout. We apologize for any inconvenience this may cause.
Posted Feb 19, 2018 - 11:38 MST