Website and mobile apps experiencing intermittent issues
Incident Report for Orbital Shift
Resolved
Site and mobile apps are functioning properly. We are still working on completing a post-mortem for this incident.
Posted May 02, 2022 - 15:18 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 13:17 MDT
Investigating
We are currently investigating this issue.
Posted May 02, 2022 - 11:56 MDT
This incident affected: Web App and Mobile Apps.