Mobile Application not fully loading
Incident Report for Orbital Shift
Resolved
We can confirm the latest update has been posted in the app stores which remedies the page load errors that users were experiencing. Please, ensure that you have downloaded the latest update (current fix) for the app and reopen the Orbital Shift application. We apologize for any inconvenience this may have caused.
Posted Apr 18, 2018 - 13:04 MDT
Monitoring
We've released an updated android Orbital Shift employee app that fixes the issues with this mornings release. If you're still experiencing issues please update to the latest version.
Posted Apr 18, 2018 - 11:19 MDT
Investigating
We are aware of an issue affecting the latest update to the Employee Mobile Application. The update will not allow full functionality of the application. Our Development team is currently looking into the issue and we will have more information shortly. We apologize for any inconvenience this may cause.
Posted Apr 18, 2018 - 09:36 MDT