Timeout Issues
Incident Report for Orbital Shift
Resolved
The incident has been resolved and all applications are fully functional again.
Posted Jan 29, 2019 - 14:37 MST
Monitoring
We've fixed the cause of the issue and the website should be accessible again. We're going to continue monitoring to ensure everything is fixed.
Posted Jan 29, 2019 - 14:07 MST
Investigating
We're experiencing some timeout issues with our database and are investigating the cause.
Posted Jan 29, 2019 - 14:03 MST
This incident affected: Web App, Mobile Apps, and Messaging.