Server connection sync with NIST
Incident Report for Orbital Shift
Resolved
We have verified that the server synchronization and corresponding checks are fully functional. We apologize for any inconvenience this may have caused.
Posted Jul 15, 2019 - 10:49 MDT
Monitoring
We have worked with our host server providers and have been able to find a server sync time issue. The Orbital Shift App is connected to several front-end servers which are synchronized with NIST (National Institute for Standards and Time). We have now re-synced and continue to monitor these servers connections as well as working with our server providers to ensure that the sync with NIST remains in normal functionality.
Posted Jul 15, 2019 - 08:13 MDT
This incident affected: Web App and Mobile Apps.